Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline mtish
Free Member
Posts: 26
Posted on: July 29, 2012, 05:59:32 PM

If I attempt to install and NOT select the install sample data option everything works, but when I select the instgall sample site data, the install process never finishes and I am left with a blank screen.  Are there additional folder or file permissions that need to be set?
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: July 30, 2012, 10:20:51 AM

If you can PM me FTP & phpMyAdmin access info, I'll try to run through the process and troubleshoot it.

Keep in mind - University was the first release from the WP club, most of the features in the newest themes were not even thought of at that point; there are a lot of improvements and upgrades that have been made in more recent releases.
Logged

Offline mtish
Free Member
Posts: 26
Posted on: August 01, 2012, 12:34:03 PM

okay, i pm'd credentials to check things out.  i really appreciate your help.  i even attempted to install the paradign-sift template thinking it was newer and might work. but i got the same results when attempting to install sample data.

thanks again,
michael
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: August 01, 2012, 12:41:11 PM

What version of PHP do you have?  The theme requires PHP to be able to use the "simplexml_load_file()" function, and when I enable WP_DEBUG mode on your site, the error I'm getting is saying that core PHP function doesn't exist.

This generally means that your host doesn't have the "simpleXML" PHP extension enabled.  If you get them to enable it, everything should start working correctly.
« Last Edit: August 01, 2012, 12:52:11 PM by Tristan Rineer »
Logged

Offline mtish
Free Member
Posts: 26
Posted on: August 02, 2012, 07:53:34 AM

You're a GENIUS!  Thank you.  Enabling the simpleXML PHP extension did the trick.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: August 03, 2012, 11:30:47 AM

If everything is now working as needed, I will go ahead and lock this thread & move it to the "Paradigm Shift" board, as that seems to be where it belongs.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.021 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.