Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1] 2

Offline rickerat
Free Member
Posts: 15
Posted on: September 07, 2012, 08:42:31 AM

When I try to upload this theme in a zipped file to my WordPress Site it just errors out and says "Are you sure you want to do this?

Please try again.".  Any ideas on what I'm doing wrong?

Rick
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: September 07, 2012, 10:15:48 AM

Please remember to post on the correct board in the future.  Each theme/plugin has a dedicated board for support.

Are you uploading the theme file or the Shaper?  A Site Shaper is not a theme, it is a complete wordpress installer with demo content and extensions included.

If you are uploading the theme zip rather than the shaper, then it may be a problem with an upload limit setting on your server.
Logged

Offline rickerat
Free Member
Posts: 15
Posted on: September 09, 2012, 07:36:35 PM

I successfully uploaded the ParadigmShift package to my site. When I activate the ParadigmShift theme it does not load into my WordPress control panel and nothing is displayed as a home page. What am I doing wrong?

Rick
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: September 10, 2012, 08:28:50 AM

1. URL?

2. Can you be more detailed with what exactly is happening?

3. Can you provide login info so I can see what it's doing?
Logged

Offline rickerat
Free Member
Posts: 15
Posted on: September 10, 2012, 03:23:36 PM

The URL is stjosephscamillustest.org

The WordPress username is admin

The password is rick6581

Thank you.

Rick
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: September 10, 2012, 03:50:01 PM

I ran the wordpress update process and everything started working normally.  However, there doesn't even appear to be any demo content.  Did you having anything on the site to begin with?
Logged

Offline rickerat
Free Member
Posts: 15
Posted on: September 10, 2012, 07:19:50 PM

No I did not have anything on the site to begin with but when I first started I uploaded and configured WordPress from WordPress.org, not Shape5. That may have something to do with my problem?

Rick
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: September 11, 2012, 08:26:51 AM

It shouldn't have anything to do with it, but it is possible.  A site shaper is just the WP install package with the theme & plugins added and a slight edit to the install script that injects the demo content into the WP database after the install completes.

Logged

Offline rickerat
Free Member
Posts: 15
Posted on: September 11, 2012, 01:33:46 PM

So my question remains how do I activate the ParadigmShift Theme to show up in my WordPress Web Site? I have activated it but when I view the URL shouldn't now show this theme? Instead it is just blank. Thank you for your assistance.

Rick
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: September 11, 2012, 01:42:06 PM

It's showing up fine for me... 
Logged

Offline rickerat
Free Member
Posts: 15
Posted on: September 11, 2012, 02:46:33 PM

Just the header shows up and not the rest of the ParadigmShift Theme when I type in the URL. How do you get the whole theme to appear?

Rick
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: September 11, 2012, 03:54:20 PM

That is the entire theme.  You have to add content and widgets for the content/widget areas to appear.  All sidebar positions in the theme automatically collapse and disappear when there is nothing in them.
Logged

Offline rickerat
Free Member
Posts: 15
Posted on: September 11, 2012, 06:21:21 PM

OK, thank you. I'll start playing with it. Thanks for all your help.

Rick
Logged

Offline rickerat
Free Member
Posts: 15
Posted on: September 14, 2012, 02:44:19 PM

When I review your WordPress Tutorial it indicates to check of the last box in creating the config PHP file to install the Shape 5 Theme. I was never prompted for this and I'm struggling to get the Paradigm Shift theme to "turn on" in my WordPress site. I know you said you have to activate widgets but I can't seem to do that either? In your tutorial there are numerous pages already created when you install the theme in the config file creation. I have just a header?? What am I doing wrong?

Rick
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: September 14, 2012, 02:56:52 PM

That tutorial is for a fresh install using the site shaper on a blank database.  If you installed using the standard WordPress installer, you wouldn't be given that option because the Shaper has a custom-edited install.php file that allows it to add that option.

Activating widgets is done through wp-admin.  Just go to the "Appearance -> Widgets" page and place some widgets in various sidebars (remembering to save each one after you place it)..

I just logged into your site with the info provided and moved some of the existing widgets to other sidebars as a demonstration of what happens when you add content to different positions.

If you start adding content to the site as you would normally on any other WP site, you'll see things start to fall into place.
Logged
[1] 2

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.031 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.