Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
1 [2]

Offline rickerat
Free Member
Posts: 15
Posted on: September 15, 2012, 07:18:57 AM

Can I go back and wipe my site clean and use the Shape Shifter installer to install it the right way? How would I do this?

Rick
Logged

Offline rickerat
Free Member
Posts: 15
Posted on: September 15, 2012, 02:06:26 PM

Well I did a fresh install from my Shape 5 folder and the pages now appear. However it indicates in the last minute of your tutorial to click on the WordPress Theme name in the upper left hand corner and your web page will be displayed. One thing that is odd is Paradigm Shift theme name isn't displayed next to WordPress so I can't click on it to display my page? So now what have I done wrong?

Rick
Logged

Offline rickerat
Free Member
Posts: 15
Posted on: September 16, 2012, 05:24:36 PM

I did a fresh install from the Shape5 folder and it installed the pages for the ParadigmShift theme. But the last step in your video indicates to click on the theme logo and the theme will be activated. I have no theme logo to click on so I can't activate it. What am I doing wrong now?

Rick 
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: September 17, 2012, 06:27:30 AM

Installing the site shaper is what activates the theme.  Clicking the site name was just to show you that the shaper was effective.

I just looked at your site.  Everything seems to be installed properly, and the demo content appears to all be there.

Were you having some kind of problem with it?
Logged

Offline rickerat
Free Member
Posts: 15
Posted on: September 17, 2012, 07:21:28 AM

Now it seems to be working fine. Thank you again.

Rick
Logged

Offline rickerat
Free Member
Posts: 15
Posted on: September 17, 2012, 08:41:04 AM

When I try to edit a page and then preview it , the page never shows up and I get an error. I also can't seem to insert images, I get the same result. Are their other widgets or plugins I have to install and activate to be able to edit the page now?

Thanks

Rick
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: September 17, 2012, 09:09:02 AM

If you are getting a 404 for pages, you may have to reset the permalink structure.  Just go to "Settings -> Permalinks" and hit "Save".  That will re-generate the .htaccess file that WP needs in order for permalinks to resolve correctly.
Logged

Offline rickerat
Free Member
Posts: 15
Posted on: September 17, 2012, 12:28:44 PM

Thank you. I'll give it a try when I get home.

Rick
Logged

Offline rickerat
Free Member
Posts: 15
Posted on: September 18, 2012, 11:40:16 AM

I'm able to edit pages now. Do you know of any tutorials available to help me understand how widgets work and how to install/edit them.
Thanks
Rick
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: September 18, 2012, 12:30:44 PM

http://codex.wordpress.org/WordPress_Lessons should help with getting started in WP, and http://codex.wordpress.org/WordPress_Widgets should help with understanding Widgets.
Logged
1 [2]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.024 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.