Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline sanemaat
Free Member
Posts: 30
Posted on: October 13, 2012, 04:55:27 PM

Hey guys, if you have a look at my site here which is only just new and pretty raw >> http://empyreancollege.com/ you can see that for some reason my slider is out of alignement and also the top menu seems to be cut short down the bottom.

I had been playing around with it only a little to work out just how to use it, but put all the default settings back after I'd finished but now this has happened. Not sure why.

Here is everything that I see in the widget options. Hope that helps.









Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: October 15, 2012, 10:34:22 AM

The widget style you need to apply is the "None" (or "-none") style, not "Default".
Logged

Offline sanemaat
Free Member
Posts: 30
Posted on: October 15, 2012, 01:32:13 PM

Excellent. Thank you very much  Grin
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.