Forum Support

 
Advanced Search


[1]

Offline frankmcg
Free Member
Posts: 12
Posted on: October 14, 2012, 02:33:46 PM

I have just installed the eshopper template using site shaper and all has worked ok so far. I have edited some of the content as well as  the virtuemart categories etc without issue.
The problem occurs if I want to use the Article Manager. When I try to edit a page, nothing is editable. It all looks as it should until you try to edit the existing text. Usually you can't even activate a flashing cursor. If you do manage to start typing text, the apply or save buttons don't work.
When you close the article, nothing is saved.
Also the HTML editor doesn't appear to operate either.
Can someone please help
I am using Joomla 1.5 - - - -  also, can this be updated? if so, how.
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: October 14, 2012, 02:35:35 PM

Have you tried using a different browser such as Firefox?

Made sure the server files are all writable?
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.016 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.