Forum Support

 
Advanced Search


[1]

Offline rohaila rosly
Free Member
Posts: 2
Posted on: October 21, 2012, 09:10:53 PM

Hello,

I'm developing a site locally on my laptop using construction template. I just installed the horizontal accordion, and everything comes out. But the accordion only cycles once, and then becomes stuck. When I click on the tabs, nothng happens.

Please advice.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: October 22, 2012, 08:34:40 AM

Hello,

I would need to be able to see this on a live server in order to debug the issue.
Logged

Offline SWIN2D
Free Member
Posts: 15
Posted on: February 19, 2015, 06:03:32 AM

I have the same problem, this is my url page:

http://filipensesbaeza.es/

Thanks
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 19, 2015, 12:36:58 PM

Hello,

I checked your site and it is working.  Be sure not to leave your mouse on the module or else it won't rotate.  When you hover over a slide it pauses the auto rotation.

Regards,
Logged

Offline SWIN2D
Free Member
Posts: 15
Posted on: February 20, 2015, 01:49:50 AM

Sorry but, when the auto cycle has finished and come back the one slide don?t open the slide.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 23, 2015, 02:28:42 PM

Hello,

Can you please PM me FTP login details to your site so I can debug this?

Thanks,
« Last Edit: February 23, 2015, 03:43:06 PM by jonahh »
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.022 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.