Forum Support

 
Advanced Search


[1]

Offline mjpell
Free Member
Posts: 8
Posted on: October 26, 2012, 04:26:00 PM

I apologize for asking silly user questions, but I can't figure this one out.
Under the drop-down horizontal menus across the middle (Home, S5 No-MooMenu, Features, Joomla Stuff, etc), there is some text.  Respectively  "Go Back Home", "Four Menu Systems", "What's Included", etc.

How/where do I change those bits of text?

One other thing I've not figured out yet, when I click on the big image at the top (Shape 5 Image News), nothing really happens other than the image goes all black.   And the smaller images become broken links.  I have added a 'created by user' to all articles.
Any suggestions on how to fix that?

The site is at http://www.indianachevelles.com/joomla/

Thank you very much for a great template!
Mike
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: October 26, 2012, 10:23:16 PM

It should be in Template Manager > Emma Smooth >Template Options

I believe the image issue is due to SEF. Can you try disabling SEF URLs in Global Configuration to see if it functions correctly.
« Last Edit: October 26, 2012, 10:26:42 PM by mikenicoll »
Logged

Offline mjpell
Free Member
Posts: 8
Posted on: October 26, 2012, 10:36:53 PM

Thanks, and thanks.  Both were correct!
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.021 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.