Forum Support

Shape 5
June 14, 2021, 09:12:07 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Image Slide Module won't play  (Read 211 times)
chadev74
Jr. Member
**
Offline Offline

Posts: 79



« on: October 06, 2012, 08:54:24 PM »

Hi,

I've been trying relentlessly to get the image slide to play.  I added it to the Top_2 position in the Sportopolis template.  The first photo shows perfect and the play/stop button shows but it doesn't do anything at all.  The client wanted this site launched this weekend and I am in desperate need...thanks so much!
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #1 on: October 08, 2012, 12:51:37 PM »

Hello,

Can you post a URL of where this is occurring?
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.