Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline sanemaat
Free Member
Posts: 30
Posted on: October 27, 2012, 08:52:53 PM

I don't know why but for some reason my pages are no longer displaying. I keep getting an error message. Here is my home page for my website http://empyreancollege.com/ click on one of the page links in the main menu to see what I mean.

Also, I want to transfer this site that I'm building to a different domain, I'm going to be using the call in support for my hosting to guide me through the process, but is there any special considerations I should take into account in regards to this theme? Worst case scenario I can just build the site up again in my other domain.
Logged

Offline sanemaat
Free Member
Posts: 30
Posted on: October 31, 2012, 04:13:17 AM

Don't worry Tristan I found the problem with this issue, it was a plugin that was conflicting with the theme
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.017 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.