Forum Support

Shape 5
April 17, 2021, 06:17:47 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: error in linking of home logo and setting image to full path.  (Read 709 times)
lioshaping
Jr. Member
**
Offline Offline

Posts: 24



« on: December 12, 2012, 07:33:11 PM »

Hi Mike I have discovered another bug.

When I am at http://www.learningwarrior.com, I click on "Other Services" and I click back on the "logo" as described on attachment error01.png, it is suppose to go back to homepage however, it displays error as shown on attachment error02.png I noticed it happens for the sub links listed under "Courses" as well. Whenever I click the logo it displays error. Able to advise?

Lastly, the issue on setting image to full image path in the Template Manager referencing to the image at learningwarrior.com, able to advise as mentioned in post http://www.shape5.com/component/option,com_smf/Itemid,75/topic,26324.0/

Kindly advise.

Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: December 12, 2012, 10:02:04 PM »

Hello,

It looks like it might be an issue with SEF URLs. Try renaming the htaccess.txt file to .htaccess and enabling SEF and URL rewriting in the Global Configuration

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
lioshaping
Jr. Member
**
Offline Offline

Posts: 24



« Reply #2 on: December 12, 2012, 10:12:42 PM »

Hi Mike

My htc file was all along named to .hta... Check out attachment htc.png

I have enabled the following settings. Check out attachment "settings enabled.png". Is this correct?

Still not functioning, able to advise?

What about setting image to full image path in the Template Manager at www.learningwarrior.com?

Thanks for your support.


« Last Edit: December 12, 2012, 10:30:10 PM by lioshaping » Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #3 on: December 13, 2012, 12:41:08 AM »

You can try setting the image to a full path but usually this only addresses display issues.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
lioshaping
Jr. Member
**
Offline Offline

Posts: 24



« Reply #4 on: December 13, 2012, 12:56:02 AM »

Hi Mike

Please advise on the 2 issues:

1 When I am at http://www.learningwarrior.com, I click on "Other Services" and I click back on the "logo" as described on attachment error01.png, it is suppose to go back to homepage however, it displays error as shown on attachment error02.png I noticed it happens for the sub links listed under "Courses" as well. Kindly advise how can I resolve this problem.

2. As mentioned in post http://www.shape5.com/component/option,com_smf/Itemid,75/topic,26324.0/, how were you able to set the image to full image path in the Template Manager referencing to the image at www.learningwarrior.com. Do I have to give you my admin details as mentioned in the post?
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #5 on: December 13, 2012, 04:26:48 PM »

Hello,

Please PM me the Joomla and FTP login credentials and I can take a look.

Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
lioshaping
Jr. Member
**
Offline Offline

Posts: 24



« Reply #6 on: December 14, 2012, 12:08:06 AM »

Hi mike

Details sent.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.