Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline edgewood
Free Member
Posts: 1
Posted on: December 29, 2012, 10:49:24 AM

Hi, I am very new to Wordpress and am working with a host/developer but they're currently not available to respond to me on this, so I'm trying to determine if my install has some issues.
I'm using the lifejourney theme and had them load the sample data but as I've gone through the tutorials and help notes I'm seeing some inconsistencies.  Screen shots included in the attached pdf.
The biggest issue I'm facing is that when I try to access theme options, I get no content on that page, just the save and reset buttons.
Secondly, when I access some of the sample pages that were loaded with siteshaper and click on "preview" I get 404 errors, though it appears these pages have editable content.

Another question: I noticed that I have other themes available and am wondering if I can activate another theme and then switch back to lifejourney by simply using the activate link again (currently my site is still new so there is no content).  I thought this might be helpful in debugging this if I can activate another theme and see if I'm having the same issues.

thanks for your help.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: December 31, 2012, 10:35:57 AM

The 404 error is because of the way WP forms permalinks.  You'll need to go to "Settings -> Permalinks" and hit "save" so WP can re-generate the .htaccess that makes them work; unfortunately, I can't include the .htaccess file in the shaper, because including it breaks more than just the permalinks, and I still haven't been able to figure out a way to force re-generation during the shaper install.

The theme options area not loading more than the save/reset button most likely means that your host has the PHP "SimpleXML" extension/functions disabled.  The Theme Options area loads all the settings pages from an XML file, if that extension isn't enabled, nothing will load.

You should be able to activate any theme you want, but there's no guarantee that the content will stay configured the same (widgets have a strange habit of jumping between positions on theme change; it's something about the way core WP handles the placement information).
« Last Edit: December 31, 2012, 10:38:00 AM by Tristan Rineer »
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.018 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.