Forum Support

Shape 5
April 17, 2021, 01:32:54 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: iframe problems  (Read 580 times)
elemental1
Jr. Member
**
Offline Offline

Posts: 25



« on: January 08, 2013, 04:04:44 PM »

Hello, whether it's a google map, or google form, I am trying to embed an iframe into a module on my site (appwonder).

I've read through all the posts about changing the text filtering in the global configuration, or Tine MCE editor. The problems I have, are 1) I cannot find any sort of text filtering options anywhere within the global configuration, or other menus for that matter. 2) I cannot modify the Tiny MCE editor in the extension manager, as it is grayed out, and I don't seem to have access to adjust it.

Is there anyway someone can explain exactly where and how I can adjust certain settings to allow for google iframs to show up? I am running joomla version 1.7

Many thanks.
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: January 08, 2013, 07:00:49 PM »

Hello,

I responded to your other post on where to find the filtering view. It is in the Global Configuration under Text editors. You will see a drop down with all your user groups.

Try changing your editor to "None" then adding your code. Then you can change it back later.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
elemental1
Jr. Member
**
Offline Offline

Posts: 25



« Reply #2 on: January 09, 2013, 12:34:44 PM »

So I got it to work...

Per your suggestion, in global configuration, I set the editor to "none" instead of "TinyMCE." Then I went back into my article, and reposted the iframe code. Now the webpage shows the embedded google map.

In order to continue using the text editor on other pages, I reenabled TinyMCE. The Google map is still there. Phew.

However, if I re open the article with the google map iframe, it trys to edit out the code immediately, and the embed ceases to work. Then I have to start the process all over again.

So basically, I have to finalize the article how I like it, and leave it as is while the editor is on. Otherwise, it reverts.

It's a clunky solution, but at least it works.
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #3 on: January 09, 2013, 01:42:19 PM »

You can maybe try making sure your text editor for Super Administrators is set to "No Filtering" and see if that helps.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.