Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline exitusarc
Free Member
Posts: 11
Posted on: January 12, 2013, 03:22:34 AM

Hio,
I get this in Firebug and didnt find the way to get rid off that.  (see attachment)

and the frontsite loads extremly slow any suggestions to spped it up? Nealy 9 seconds waiting time!

http://star-traders.net

Best
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: January 14, 2013, 09:52:01 AM

Your site loaded almost immediately for me.  The first error didn't appear, and the second error appears to be an issue with the settings for accordion menu not being loaded correctly.

I am hoping to do some plugin updates & re-releases fairly soon, so I'll be adding that to my list of things to look at during the process.

As far as the error goes, it's not something that will cause any problems on your site, so unless your target audience will be digging through your site code to make sure it's 100% error free, I wouldn't worry about it.
Logged

Offline exitusarc
Free Member
Posts: 11
Posted on: January 14, 2013, 12:25:00 PM

Hi Tristan,

thx for respond. It loads so fast atm because i am using a static html cache. If i turn that off it takes 7 - 12 seconds to load witch is to long for the most visitors. if youre login the static html isnt working so please try if you want.

Cheers
« Last Edit: January 14, 2013, 12:26:50 PM by exitusarc »
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: January 15, 2013, 10:05:00 AM

If you are using W3 Total Cache, you should be able to have caching turned on for logged in users as well.

Are you sure it's not your server that's going slow?  Wordpress is written in PHP, which is a server-side programming language; a slow server will take longer to process the code needed to dynamically generate the content.

Also: how many of your "visitors" are actually going to be logged in?  If they aren't, then you have nothing to worry about.
Logged

Offline exitusarc
Free Member
Posts: 11
Posted on: January 16, 2013, 11:34:44 AM

Hi,

it cant be the server because i host another Wordpress Page on the same server and there is no lagg or loading waitng. Its only if i activate the Hexicon Theme.

cheers
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: January 17, 2013, 10:11:41 AM

Unless you can provide a server load benchmark with details on which file(s) are processing slow, there's not much I can do.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.025 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.