Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline sanemaat
Free Member
Posts: 30
Posted on: February 02, 2013, 06:00:01 PM

Hoping someone can help me with this not sure if I've missed something. The URL for my website is stephananemaat.com

Okay, so I'm having problems with my designated posts page not displaying my posts. I just have the one post so far. Here is a picture of my reading settings:




And here is a picture to show my latest post:




But when you go to the page that is supposed to be my posts page or blog page it doesn't display anything, as shown here:




It does however appear in my posts widget on the home page:




Thank you or your help, hope you can assist me in resolving this problem
Logged

Offline Tristan Rineer
Free Member
Posts: 3858

Do you have the content area hidden in the theme options?  That setting will hide the content of the main blog page if enabled.
Logged

Offline sanemaat
Free Member
Posts: 30

Hi Tristan, no I don't please see photo attached

Logged

Offline Tristan Rineer
Free Member
Posts: 3858

The option is actually on the "General" tab. 

"Would You Like The Component and Article Area Shown On The Frontpage?"

Turn that "On", and everything should show up.
Logged

Offline sanemaat
Free Member
Posts: 30

hi Tristan, I had a look but as you can see there is no button to alter:

Logged

Offline Tristan Rineer
Free Member
Posts: 3858

If you can PM me login/FTP information, I'll take a look.  That option isn't missing from the demo, so I'd like to look at the code from your site and make sure the download isn't missing an update.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.064 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.