Forum Support

Shape 5
May 08, 2021, 06:56:58 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Contact component is not working properly  (Read 392 times)
adosana
Jr. Member
**
Offline Offline

Posts: 10



« on: March 07, 2013, 12:00:49 PM »

Contact component is not working properly. After filling in my details and pressing the "SEND" button I get the message (twice):
=======================================
The following from address failed: [email protected]
The following from address failed: [email protected]
=======================================

Any idea? Thanks
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: March 07, 2013, 04:44:18 PM »

Hello,

This most likely means there is a problem with the server or the email address you have setup to use with this. Could you post a URL so I can take a closer look?

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
adosana
Jr. Member
**
Offline Offline

Posts: 10



« Reply #2 on: March 08, 2013, 04:26:58 AM »

Here the url:
http://archal.nl/index.php/contact-us

Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #3 on: March 11, 2013, 05:19:17 AM »

Hello,

It looks like a problem with the server. I tested the form and got the same error. I would suggest taking a look at the settings used for the form as well as any mail functions on the server to make sure they are correct.

I tested the S5 Quick Contact extension and it seems to be working properly on the right hand side. Perhaps try only publishing one to a page to see if they are conflicting in some way.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
adosana
Jr. Member
**
Offline Offline

Posts: 10



« Reply #4 on: March 11, 2013, 09:20:36 AM »

They are not conflicting but which settings should I check. The user registration is not working. Why? Perhaps because the php mailer is not working, the joomla site with this template is useless. I need help asap. I can mail the back end password to your private email if needed.
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #5 on: March 11, 2013, 05:11:23 PM »

Hello,

Could you try enabling another template and see if the problem still occurs? The template generally doesn't have any control over mail functions this is all controlled by the server. The S5 Quick Contact extension seems to be working properly with the template.

I can take a look if you still have problems but it would most likely involve a support ticket to the host if it happens on multiple templates.

Regarding your Registration not working make sure your Joomla Global Configuration has Registration Enabled or it will not allow new users to register.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
adosana
Jr. Member
**
Offline Offline

Posts: 10



« Reply #6 on: March 14, 2013, 04:41:30 AM »

The ticket to my host company has solved the problem.

To solve this problem set in the global configuration:

mailer: SMTP
from email: your email address (can be any)
from name: your name (will display in inbox of the receiver)
sendmail path: /usr/sbin/sendmail
smtp authentication: NO
smtp security: none
smtp port: 25
smtp username: empty
smtp password: empty
smtp host: localhost
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #7 on: March 15, 2013, 09:13:05 AM »

Alright,

Thanks for the update.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.