Forum Support

 
Advanced Search


[1]

Offline warnsing
Free Member
Posts: 26
Posted on: April 04, 2013, 07:05:44 AM

Hello,

in some of your templates there is a conflict with javascript / jquery or css, i don't know.

here two example (are two different extensions so the problem must be the template):

1.
if I choose a thumbnails the main image doesn't change, but if i scroll down the page a bit it works.
http://selmaricami.it/sito/index.php/prodotti/product/view/1/19

2.
If u open the gallery at the bottom of the page, and you iopen up a lightbox, you don't see the arrows and the close button, but, again, if I scroll down the page a bit it works.
http://laranara.it/index.php/costumi/donna/view/productdetails/virtuemart_product_id/56/virtuemart_category_id/2

Thankyou for a reply!

Andreas

« Last Edit: April 04, 2013, 07:08:57 AM by warnsing »
Logged

Offline warnsing
Free Member
Posts: 26
Posted on: April 05, 2013, 09:05:22 AM

Solved by removing 'Lazy Load' on the backend.

Thank You,

Andreas
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW

Thanks for the update.

-Mike
Logged

Offline hailstate
Free Member
Posts: 9

Thanks Andreas!!!  I added a custom html module with javascript in it and it broke my site.  After reading your find about turning off the lazy load...it works.

Saved me a ton of time.  I appreciate it!!

Scott
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW

Glad it worked for you.

If you have any other questions do not hesitate to ask.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.021 seconds with 23 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.