Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline promosite
Free Member
Posts: 6
Posted on: April 07, 2013, 11:28:40 AM

I have one very serious problem. I did every step in the tutorial, but I don't know how to solve this problem. I can't add a new page.
When I want to create a new page on my website (www.wsterbroek.nl), it seems to be that the page isn't uploaded. I get an error when I want to open any other page then the homepage. One example is www.wsterbroek.nl/test. I made a page named ''test'' but it is now shown on my page.

I have the latest version of Wordpress, I used a new database and allready re-installed the whole website. I really don't know.

Could you please help me to solve this problem?
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: April 08, 2013, 06:53:54 AM

You just need to reset your permalinks settings.  On the "Settings->Permalinks" page, just hit "Save" and that should fix it.  WP needs to recreate the .htaccess file that allows "pretty" permalinks.
Logged

Offline promosite
Free Member
Posts: 6
Posted on: April 08, 2013, 07:45:49 AM

Thank you very much! now I can finish my site. Smiley Smiley Smiley Smiley
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.023 seconds with 23 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.