Forum Support

Shape 5
April 11, 2021, 09:06:37 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Cannot access WP-ADMIN after I install plugins - HELP!  (Read 672 times)
atreesh
Jr. Member
**
Offline Offline

Posts: 12



« on: June 14, 2013, 07:02:48 AM »

As I said before, this is my first wordpress site, so this may be a simple fix, but here I go. When I activate the Life Journey theme, then install all of the recommended plug-ins, I am unable to access the wp-admin site. I will logout, then type in my www.domain.com/wp-admin, and it goes to a blank page. I have to go into my bluehost control panel and delete all of plugins from the back end to re-access the wp-admin page. Then I start it all over.

Is there a problem with the plug-ins, the theme, or I am doing something wrong?
Logged
atreesh
Jr. Member
**
Offline Offline

Posts: 12



« Reply #1 on: June 14, 2013, 07:35:51 AM »

I've read through the other topics from people with the same issue, but I'm not finding any solutions. I'm not using an FTP client like Filezilla. I'm just using the Dashboard and the Control Panel from Bluehost.

Can you help me out Tristan? I'm getting pretty frustrated Smiley

Aaron
Logged
atreesh
Jr. Member
**
Offline Offline

Posts: 12



« Reply #2 on: June 14, 2013, 08:05:36 AM »

Update: I deleted the theme, and then re-installed. I only activated ONE plug-in "Shape5 MP3 player". I logged out, and attempted to log back in. It took me to a blank page. I then had to go to mySQL database and delete the plug-in from the back end. I can access it now, but am not going to install any plug-ins till I figure out the issue. I need to know what's causing this.

Thanks in advance for your help.

Aaron

ps. I just uploaded this onto filezilla and sent you my FTP information.
« Last Edit: June 14, 2013, 08:23:25 AM by atreesh » Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #3 on: June 15, 2013, 11:16:11 AM »

I haven't received any messages from you.

Try activating everything except the MP3 player plugin, one at a time, and only remove the ones that it breaks on.

It's possible that your server has something disabled in php settings.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
atreesh
Jr. Member
**
Offline Offline

Posts: 12



« Reply #4 on: June 17, 2013, 08:20:13 AM »

Tristan,

I've tried activating plug-ins one at a time, starting with a different plug-in each time. It always breaks after the first one. I've tried this on my work computer and home computer, so I do not believe it is a server issue.

I will resend the FTP login information to you in a PM, so you can take a look. Thanks for your help!

Aaron
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #5 on: June 17, 2013, 10:28:58 AM »

I got your PM and was able to force the shaper install, which activated the plugins and seems to be working; you didn't give me admin login details though, so I can't test to see what happens after logging in.

You'll want to run the auto-updater to bring WP current, I had to roll back the WP version to run the shaper.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
atreesh
Jr. Member
**
Offline Offline

Posts: 12



« Reply #6 on: June 17, 2013, 11:03:53 AM »

Thank you very much. It is working 'as is' right now and I updated WP. I will continue building the site with the Shaper and let you know if I run into any problems.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.