Forum Support

Shape 5
September 19, 2021, 04:17:04 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Language issues in backend  (Read 378 times)
drizzt99
Jr. Member
**
Offline Offline

Posts: 184



WWW
« on: June 23, 2013, 08:14:56 AM »

I've just installed the template (not site shaper) on a fresh J2.5 install.
In the backend, instead of english text, I see the language files code (e.g. TPL BACKGROUND COLOR LABEL).
Where can I get the language file and make it work properly? Can you tell what went wrong?
Thanks
Logged

mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: June 24, 2013, 07:40:50 AM »

Hello,

That happens when there is no language assigned to your user. Edit the user in the user manager and make sure there is a backend language assigned to them.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
KlintWeb
Jr. Member
**
Offline Offline

Posts: 253

Gravatar


« Reply #2 on: June 24, 2013, 05:55:23 PM »

I have the same problem with all the narrow screen width - TPL_FIELD_RESPONSIVEROWWIDTHSTOPROW1_DESC
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: June 25, 2013, 07:15:04 AM »

Hello,

You may have an older version of the vertex language file on your server. Try copying the one in the template from:

templates/lime_light/xml/language/en-GB/

To the root languages folder for your site.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
KlintWeb
Jr. Member
**
Offline Offline

Posts: 253

Gravatar


« Reply #4 on: June 26, 2013, 03:44:41 PM »

I've installed the SiteShaper of the current version. But TPL_FIELD_RESPONSIVEROWWIDTHSTOPROW1_DESC is not in the language files - only in templates\lime_light\xml\Vertex.xml
The site is running Joomla 2.5.
Niels
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #5 on: June 27, 2013, 08:09:22 AM »

Hello,

I see the problem now. I have updated the downloads with a different language file. Just re-download the template or vertex patch and grab:

xml/language/en-GB/en-GB.tpl_vertex.ini
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
folignom
Jr. Member
**
Offline Offline

Posts: 15



« Reply #6 on: July 16, 2013, 06:24:34 AM »

I'm tring to update this file xml/language/en-GB/en-GB.tpl_vertex.ini

But the translaction is not complete
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.