Forum Support

 
Advanced Search


[1]

Offline gtinfo
Free Member
Posts: 3
Posted on: June 25, 2013, 01:55:52 PM

I'm trying to install DOCMAN in a website that uses lime_light template, but unfortunately I'm getting an error 500. I already tried the same component on another website with a different template is it's working fine. Is there any specific plugin that could cause this problem?

Thank you.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: June 25, 2013, 03:00:56 PM

Hello,

500 errors are directly related to your server, a template has no control over them. You can contact your host and they should be able to give you your server error log to identify where the problem is coming from.
Logged

Offline gtinfo
Free Member
Posts: 3
Posted on: June 27, 2013, 04:48:08 AM

It is a problem with template and I have to figure out what is happening. I just installed Joomla! 3.1.1 standard and everything is working properly.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: June 27, 2013, 07:48:00 AM

Hello,

As a stated above 500 errors are related to your server settings. If it was a problem with the template we would have many members reporting this. Your host will be able to provide an error report for you to determine the issue.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.