Forum Support

 
Advanced Search


[1]

Offline dustyken
Free Member
Posts: 96
Posted on: June 27, 2013, 01:38:00 PM

I've tried using the current Site Shaper (downloaded today) to install this template.  (I first tried it on Modern Flavor, and had same issues.)

All files transfer over fine and I am able to walk through the configuration portion of the install.  The issue comes after the "Back Up Existing Tables" step in the install.  The system seems to hang and no pass the "Creating Database" step.

Any thoughts?
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: June 27, 2013, 01:40:41 PM

Hello,

That would be an issue with your sql server if it's hanging at the database step. There may be latency issues on your server, your host could investigate this for you. Or the information entered could be wrong. I've tested a fresh copy and those problems don't exist locally, nor have we had any other member with these reported issues.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.016 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.