Forum Support

Shape 5
November 27, 2021, 10:48:03 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: City Portal Including Site Shaper with 2.5  (Read 754 times)
zordolf
Jr. Member
**
Offline Offline

Posts: 3



« on: July 04, 2013, 07:58:43 AM »

Hi Team,

Can you please assist as I am a little confused with your compatibility chart.

I would prefer to run Joomla 2.5 with City Portal because it is very difficult to get modules and updates for 1.5.  Is it possible to have a fully functioning site as per the demo on Joomla 2.5?

Many thanks.

Geoff
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: July 05, 2013, 04:56:21 PM »

Hello,

This just means that the Template Itself is compatible with J2.5 but the Site Shaper Installation will only include a J1.5 installation. All our Extensions have been updated so you would just need to reapply all the content from the demo. If you actually install both copies you can just reference off our Demo 1.5 copy and convert it to your 2.5 copy depending on what you want to carry over.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
tamara74
Jr. Member
**
Offline Offline

Posts: 12



« Reply #2 on: January 27, 2014, 09:29:56 AM »

Hi, Im'm trying to install the template in Joomla 2.5 but it give me this error:

Installation template: there is already a template that uses the folder: Install. Are you trying to install the same template?

I haven't installed any other template (only Joomla template with installation of 2.5).
How can I do?

Thank you.
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #3 on: January 28, 2014, 01:03:37 AM »

Hello,

That error occurs when you are trying to install a Template that already exists. Try the following:

1) Set your "default" template to one of the stock Template included with Joomla.
2) Remove the old Template from S5 in the Extension Manager completely
3) Upload the latest version of the Template for your CMS
4) Assign it as your new "default" template

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.