Forum Support

Shape 5
September 19, 2021, 04:49:28 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Site shaper installed but the style problem  (Read 499 times)
akubugar
Jr. Member
**
Offline Offline

Posts: 4



« on: July 20, 2013, 08:53:30 PM »

Hi,
I have just installed site shaper eShopper and then the front end seems got problem with the style.
Please kindly help on this matter.
My website is: www.jlcomp.com
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: July 21, 2013, 07:22:18 PM »

Hello,

It looks like your server isn't properly reading the image files or something was corrupted during your download. I just tested our most recent Site Shaper files and uploaded them to my server here:

http://mysportwiki.com/eshopv3/

And they all seem to function properly. I would try installing the Site Shaper again following our Tutorials to make sure nothing was corrupted.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.