Forum Support

 
Advanced Search


[1]

Offline ukfish1
Free Member
Posts: 43 WWW
Posted on: July 25, 2013, 06:38:22 AM

ref: http://www.lbmn.tv/

Weather module shows the first days weather OK, but when I hit the tabs, It shows nothing.

Any ideas?

Thanks, Paul
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: July 25, 2013, 01:01:14 PM

Hey Paul,

This was just updated yesterday, if you downloaded before please redownload and install it.

Regards,
Logged

Offline ukfish1
Free Member
Posts: 43 WWW
Posted on: July 26, 2013, 05:22:11 AM

weather module update to the latest release but problem remains.

paul
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: July 26, 2013, 01:47:40 PM

Hmm, that is odd, what yahoo ID are you using in the admin of the module?
Logged

Offline ukfish1
Free Member
Posts: 43 WWW
Posted on: July 31, 2013, 01:25:00 AM

I am using 15978 but have tried with other codes and still get the same result.

Paul
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: July 31, 2013, 10:57:41 AM

If you can PM me ftp and joomla login details I can take a look for you.  Im not sure whats happening off hand.
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: August 08, 2013, 12:43:09 PM

Ok the issue was you didn't set the day forecast to 3 it was set to 1 in the admin of the module so thats why the tabs werent working
Logged

Offline ukfish1
Free Member
Posts: 43 WWW
Posted on: August 15, 2013, 06:46:57 AM

thanks for your time - all fine now.

Is there a way to remove the second "," from "Chiswick, , United Kingdom"

Paul
« Last Edit: August 15, 2013, 06:48:32 AM by ukfish1 »
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: August 15, 2013, 12:13:36 PM

Hello,

Im not 100% sure but try removing commas here:

modules\mod_s5_weather\tmpl\weather.class.php at about line 25

$ret[0]['location'] = $attr[1].', '.$attr[3].', '.$attr[5];
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.027 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.