Forum Support

 
Advanced Search


[1]

Offline solarparkc
Free Member
Posts: 7
Posted on: February 02, 2012, 03:07:19 AM

Hi Shape5!

I try to put a picture into the boxes. I used the provided sample code.

Code:
<div style="font-size:8pt; background:url(http://www.shape5.com/demo/forever_ace/images/applications.png) no-repeat top left; margin-top:5px">Create your own background to give your site a unique look like no other website.

<strong>Making a background takes just minutes.</strong></div>

The picture is not shown but it leaves a blank area where it actually should be. I tried to simplify the problem and posted a straight forward image into "EQUIRED - Main Content or HTML For Box 1"

Code:
<img src="http://www.solarparkgroup.com/images/solar.png">

No picture is shown either.

Here is my link:
http://www.solarparkgroup.com/index.php/products/product-line
In Box1 i put the plain image. In Box2 the example as described from the demo.

I tried position "below_body_1" and "above_body_1"...no difference.

Can you help me out here...tried also the other examples from the forum already.





Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 02, 2012, 08:36:45 AM

Hello,

The image is created with a background call:


<div style="font-size:8pt; background:url(http://www.shape5.com/demo/forever_ace/images/applications.png) no-repeat top left; margin-top:5px">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Create your own  &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;background to give your site a unique look like no other website.

<strong>Making a background takes just minutes.</strong></div>


The image needs to be set on the first line of that code as the background, not an actual <img> call.
Logged

Offline solarparkc
Free Member
Posts: 7
Posted on: February 02, 2012, 05:48:06 PM

Hi Mike!

I copy & pasted the code. The picture is still not shown. I am somehow running out of ideas on how to solve that.

http://www.solarparkgroup.com/index.php/products/product-line

When I inspect the code I see only the following:
Code:

<h3 id="s5_fd_box1_h3" style="height:21px; color:#FFFFFF; font-family:arial; font-size:9pt; padding-left:13px; padding-top:8px">SPP X Series poly</h3>


div id="s5_fd_box1_pretext" style="background:#E3E3E3; font-size:8pt; color:#000000; padding:7px; margin-bottom:0px; margin-left:5px; margin-right:5px; margin-top:-2px">220 | 225 | 235 | 240 | 245</div>


<div id="s5_fd_box1_content" style="font-size:9pt; color:#000000; padding-top:5px; padding-bottom:5px; padding-left:7px; padding-right:7px; margin-bottom:0px; margin-left:4px; margin-right:4px; margin-top:0px">          Create your own            background to give your site a unique look like no other website.

Making a background takes just minutes.</div>

There is no reference to http://www.shape5.com/demo/forever_ace/images/applications.png

Any other suggestions?

Logged

Offline solarparkc
Free Member
Posts: 7
Posted on: February 02, 2012, 06:04:37 PM

I solved the problem by directly editing "mod_s5_frontpage_display.php"

Find "s5_fd_box1_content" and add your content within the DIV tag.

Works for me!
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.026 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.