Forum Support

 
Advanced Search


[1]

Offline fotohijinx
Free Member
Posts: 43
Posted on: December 04, 2007, 04:40:23 PM

Hi guys - you do the best extensions!

I've installed this nifty quick contact one and it works fine.

But the font for the word "Message ..." and when you type the actual message hasn't taken on the site font and has reverted back to ugggg "Courier".

See here:

http://www.fotohijinx.com/clients/ais/index.php?option=com_frontpage&Itemid=1

Is there a way to fix this?

Cheers
Irene
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: December 04, 2007, 04:45:38 PM

it's actually a problem with html in general with classes on inputboxes. You can try adding this to the bottom of your template css:

#messagebox {
font-family:Arial;
}


if you need to adjust the font size just add in font-size:0.9em and adjust accordingly.

Regards,
Logged

Offline fotohijinx
Free Member
Posts: 43
Posted on: December 04, 2007, 05:50:33 PM

Hi Mike

I changed it to this:

Code:
#messagebox {
font-family:Verdana;
font-size:1em;
}

Works a treat - thanks for the quick reply - great service!!

Cheers
Irene
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.