Forum Support

 
Advanced Search


1 2 3 [4]

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: April 18, 2017, 12:01:38 PM

Hello,

These particular settings have been tested many times and do work. Make sure the "Email Sender" field in the module's backend is set to "Server".
Logged

Offline Trout
Free Member
Posts: 6
Posted on: April 18, 2017, 02:41:26 PM

Hello,

These particular settings have been tested many times and do work. Make sure the "Email Sender" field in the module's backend is set to "Server".

Thank you. I changed "email sender" to "server". Unfortunately I'm still not recieving emails. What else can I try to make this work? Is there something I should tell GoDaddy? Can I send you screenshots of my settings?   
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: April 19, 2017, 05:50:53 AM

Hello,

As long as your settings are absolutely correct from Godaddy there's no reason why the emails wouldn't go through. Are you checking your spam folder to see if maybe they went there? You can post a screenshot so I can see if something is obvious, but I won't have your settings to know if they are right or not.

On a different note, if you can, I would highly suggest a different host than Godaddy. There have been many problems with their services on Joomla sites over the years I have provided technical support. Hosts like siteground.com do a much better job.
Logged

Offline Trout
Free Member
Posts: 6
Posted on: April 19, 2017, 09:58:26 AM

Hello,

As long as your settings are absolutely correct from Godaddy there's no reason why the emails wouldn't go through. Are you checking your spam folder to see if maybe they went there? You can post a screenshot so I can see if something is obvious, but I won't have your settings to know if they are right or not.

On a different note, if you can, I would highly suggest a different host than Godaddy. There have been many problems with their services on Joomla sites over the years I have provided technical support. Hosts like siteground.com do a much better job.

Screenshots attached. I have already paid for hosting with GoDaddy so I'd really like to make this work with them if possible. Thank you for looking at this, Charlie
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: April 19, 2017, 02:36:03 PM

Hello,

Your settings aren't setup for smtp authentication. Your server is most likely requiring smtp authentication to send emails, almost all servers do (last setting in the screenshot). Those are the credentials that you must get from your host, it will be a specific email account that's hosted on your server, with a server address and password. You'll need to contact your host for that.

Please also post a url to your site.

I am suggesting that you move to another host, I understand if you can't. In my experience they have had problems with Joomla sites, not necessarily related to this.
Logged

Offline Trout
Free Member
Posts: 6
Posted on: April 19, 2017, 03:08:23 PM

Hello,

Your settings aren't setup for smtp authentication. Your server is most likely requiring smtp authentication to send emails, almost all servers do (last setting in the screenshot). Those are the credentials that you must get from your host, it will be a specific email account that's hosted on your server, with a server address and password. You'll need to contact your host for that.

Please also post a url to your site.

I am suggesting that you move to another host, I understand if you can't. In my experience they have had problems with Joomla sites, not necessarily related to this.

Thanks Mike. The settings that are there now are what GoDaddy told me to use. I was on the phone with them and we did it together.

FYI:
- i'd like to use a gmail address. I have tried the settings Google recommends for gmail but that didn't work either.
- URL: www.rowlandmedia.tv

I'm happy to provide you with user names and passwords for the site administration, and for cPanel if you'd like.

Thank you       

 
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: April 19, 2017, 03:31:01 PM

Hello,

Please private message me super admin access, ftp access, and all smtp credentials.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: April 19, 2017, 07:01:30 PM

Hello,

The emails are going through now, you had several issues:

1. You never changed the "email sender" field to "server" as I instructed above.

2. You had two copies of the module running on the same page. You can't run the same module on the same page or the javascript will conflict.
Logged

Offline Trout
Free Member
Posts: 6
Posted on: April 19, 2017, 07:18:57 PM

Great, thank you. I didn't setup the site - paid someone to do that. He wasn't very good. Must have been the 2nd module that wasn't set to server.

I appreciate your help Mike.
Logged

Offline leila_a
Free Member
Posts: 12
Posted on: February 02, 2018, 06:46:01 AM

Hello, after updating to the latest version of Joomla, e-mails have stopped coming through, worked well just couple of weeks ago. SMPT is on, no cache, sending from server. Creating a new form doesn't help either. Anything else I can try? Thank you
Logged

Offline metestaki
Free Member
Posts: 2
Posted on: February 05, 2018, 01:39:23 PM

After updating Joomla in Joomla 3.8.4: The same problem, emails  do not sent.  The test email is sent succesfully,  on all PHPmail, Sendmail, SMTP. But emails from S5 contact form don't sent. I disabled JCH Optimise plugin (for speed) but the same result. No emails come. Or the first email that I send goes to inbox, but the rest no. Tested from several Pcs.
I gave up today....   Sad Any suggestion?
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: February 06, 2018, 07:40:51 AM

Hello,

Upgrading Joomla should have no effect on this as they have not made any changes to the mail functionality. The module uses the mail functions direct from Joomla. If you can private message me the following I can check your setup:

1. ftp access
2. super admin access
3. all smtp credentials
Logged

Offline metestaki
Free Member
Posts: 2
Posted on: February 08, 2018, 02:28:23 AM

Mikek, Thank you again for looking at this problem after pm to you.
I think its ok now, it was a dublicate form on a page and that was the confict.
Logged

Offline v1ps
Free Member
Posts: 1
Posted on: March 31, 2018, 02:37:48 AM

Don't work after Joomla update to 3.8.*  ((((
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: April 03, 2018, 07:33:36 AM

Hello,

The module is fully compatible with 3.8. If the email is not going through then you have a problem either with your mail settings or the email could possibly be going to spam. But the upgrade to 3.8 would have no effect on this at all.
Logged
1 2 3 [4]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.03 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.