Forum Support

Shape 5
April 17, 2021, 02:41:54 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Fatal error with: includes/framework.php  (Read 613 times)
sancakm
Jr. Member
**
Offline Offline

Posts: 2



« on: September 25, 2013, 10:08:21 AM »

Hello,

i just installed the ready-pack from app wonder "SiteShaper_Shape5_appwonder_25-1".
After installation (setting database, login etc.) i can login onto the backend of joomla. But unfortunately the Website isn't working.

there is the following message:

Code:
Warning: require_once(/var/www/xxx1/xxx2/xx_com/libraries/import.legacy.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/xxx1/xxx2/xx_com_com/includes/framework.php on line 38

Fatal error: require_once() [function.require]: Failed opening required '/var/www/xxx1/xxx2/xx_com_com/libraries/import.legacy.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/xxx1/xxx2/xx_com/includes/framework.php on line 38

the installed joomla directory is in 'xx_com/'

Does anybody already had or fixed this problem?

PHP Version 5.3.27
MySQL: 5.0.8
EDIT: i can login at the backend and do everything.

best regards and thanks alot.
« Last Edit: September 25, 2013, 10:12:46 AM by sancakm » Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: September 25, 2013, 07:07:51 PM »

Hello,

Can you try installing a fresh copy from our site to a new database? I tested this and wasn't experiencing the same issues. Be sure to follow the installation tutorials as well. If it still has the same issue after using a fresh copy let me know and I can look into this further.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
sancakm
Jr. Member
**
Offline Offline

Posts: 2



« Reply #2 on: September 27, 2013, 06:47:44 PM »

Hi Mike,

thanks very much for your help and quick answer. I just tried to install the Joomla 3 version (called 'current' folder) and it works very good.
I did not try to install the 2.5 version again, but i will report you after trying that, if there are the same problems again.

Greetings from Germany

-Ersin
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #3 on: September 27, 2013, 07:20:56 PM »

Alright,

Sounds good.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.