Forum Support

Shape 5
May 11, 2021, 07:57:13 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Missing footer background only on one page  (Read 401 times)
antic
Jr. Member
**
Offline Offline

Posts: 402



« on: September 25, 2013, 01:39:28 PM »

Hello,

The footer background image is missing from only one page of my website: http://www.anticforma.com/sunce/proizvodi/prozori
Can you please help me to solve this issue? I tried linking another article to the same menu item but the problem still exists!
This is the URL for the footer image: http://www.anticforma.com/sunce/images/footerback1.jpg

Thanking you in advance!
Aleksandar
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: September 25, 2013, 06:39:26 PM »

Hello,

Your footer image still appears on that page it is just smaller because the following element is overlapping it with white.

Template.CSS - Line 625

#s5_imageandcontent_wrapper, #s5_top_row1_area1, #s5_top_row3_area1, #s5_center_area1, #s5_bottom_row1_area1, #s5_bottom_row2_area1, #s5_googlemapit_wrapper {
    background: url("../images/s5_staticback.jpg") repeat scroll 0 0 rgba(0, 0, 0, 0);
}

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
antic
Jr. Member
**
Offline Offline

Posts: 402



« Reply #2 on: September 26, 2013, 05:10:13 AM »

Thanks for your answer!
What should be the action taken? Why does it occur only in this page?
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #3 on: September 27, 2013, 06:35:32 PM »

Hello,

Can you PM me back end Super User access so I can take a closer look? I tested this on my copy and the image was loading properly so it might be a pathing issue. The image also might not be loading at all on the sub-pages.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
antic
Jr. Member
**
Offline Offline

Posts: 402



« Reply #4 on: September 30, 2013, 01:56:39 PM »

Thank you guys I fixed the problem by removing 2 embedded videos on the left side that had the custom class applied. Thank you again!
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #5 on: September 30, 2013, 05:06:54 PM »

Hello,

I sent you a PM as well.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.