Forum Support

Shape 5
October 15, 2021, 01:43:54 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problem with tags / Lime light Club + Joomla 3.1  (Read 399 times)
yannickb
Jr. Member
**
Offline Offline

Posts: 8



« on: October 11, 2013, 11:49:02 AM »

Hi,
I have setup the Lime light club template on a fresh joomla 3.1 installation.

Tags are behaving strangely. When I click on tags, I get an empty page.

I think this is an issue with the template, because if I switch back to the default "protostar" template, it works.

Here is a link...

http://www.templay.eu/v3/index.php/blog/4-gardez-l-esprit-libre-chassez-les-demons

 ...try clicking on any of the tag...

 
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: October 12, 2013, 09:16:22 PM »

Hello,

Try adjusting your SEF Settings in the Global Configuration. It might be trying to redirect to a page that doesn't exist. You can also double check your Template Assignment and make sure its active on all pages.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
yannickb
Jr. Member
**
Offline Offline

Posts: 8



« Reply #2 on: October 13, 2013, 12:37:19 PM »

I have turn off all SEO settings and it's still the same.

I have checked that there is no template assigned to menus as well.

I confirm that it's only when I activate the lime light template that it breaks. So it must be something link to lime light settings somewhere !

It seems that the search function also has the problem. When I make a search on certain pages it goes blank, but not on all pages ! Again, only on lime light, with other templates search works.

I have made a short screencast where I demonstrate the problem in more details: http://screencast.com/t/p2ZPi4Hk

What else can it be ??

 Cry
Logged
yannickb
Jr. Member
**
Offline Offline

Posts: 8



« Reply #3 on: October 13, 2013, 01:12:17 PM »

ah ah I made progress  Grin

The problem seems to be linked to the s5_spotlight_news module !

If I disable this module everything works !!!

Any clue what's wrong with s5_spotlight_news ??
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #4 on: October 13, 2013, 05:15:06 PM »

Hello,

Can you PM me back end access and I can take a closer look?

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.