Forum Support

 
Advanced Search


[1] 2 3 4

Offline Rokk
Free Member
Posts: 13
Posted on: December 19, 2013, 02:23:09 AM

Hello
Love the new template. Alot

Put it (site shaper demo) on test domain to try it out and noticed it crashes Chrome (Snap , there was a problem error)
and same on Safari (This website is experiencing a problem page) if left open for 15-20 mins on same page.

Tested this problem on 2 computers ( Win 7 64bit with Chrome and Mac OSX 10.9 Chrome also tested it on Safari 6.xx)
All same problem. After about 20 mins page just crashes.

Any ideas ?
Site is hosted on Rochen so im pretty sure its not the host.. Java is up to date on both OS's
I can try on Internet Exploder and Firefox too if you wish but expect the same.

Please advise and tia


Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: December 19, 2013, 08:02:43 AM

Hello,

I've tested our demo page in both of those browsers and I am not experiencing anything like this. Can you post a url to your site so I can test your site as well?
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: December 20, 2013, 12:16:55 AM

Hello,

I also left chrome running for 30 minutes and didn't notice any crashing. Do you have any error logs to go with this?

-Mike
Logged

Offline Rokk
Free Member
Posts: 13
Posted on: December 20, 2013, 12:47:59 AM

I left Firefox up overnight last night as well and came back to app crash.

Where do I enable logging for Google ? The folder was empty.

May I PM you the site info ? I have Joomla set to offline atm so I need to give you user/pass
Logged

Offline Rokk
Free Member
Posts: 13
Posted on: December 20, 2013, 01:35:24 AM

Just left it open on the windows machine with Chrome again

After 25 minutes all the moving stuff (Image Flow, Accordion Menu and the 2 image tabs in middle) stopped moving gracefully
The text on main carrousel image flow became invisible.

Kind of neat to see it dying slowly, usually happens when i'm looking away
and all i see is the Google snap error

Update: Full Google crash at 48 min

« Last Edit: December 20, 2013, 01:54:50 AM by Rokk »
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: December 20, 2013, 08:23:15 AM

Hello,

I'll leave our demo open all day as well, but we have no other reports of this and no one is able to replicate this problem. It sounds more like a local problem.
Logged

Offline Rokk
Free Member
Posts: 13
Posted on: December 20, 2013, 06:56:22 PM

Yeah. I left your demo open (off your site not mine) and it crashed too within an hour.
Im not sure its local though because it crashes on Mavericks OSX and Windows....All browsers

Ill try testing with a third machine tonight.
I'd be delighted if it's only happening to me.
Weird same thing happens on 2 different computers with entirely different operating systems and (3) browsers...
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: December 21, 2013, 01:33:17 AM

Hello,

Just to add to this I left your site open in FF, Chrome and IE for about 3 hours while I did some work tonight. When I went back they were all still running properly. Perhaps it is a Hardware Issue or a Browser specific setting that is causing this.

-Mike
Logged

Offline marialee
Free Member
Posts: 3
Posted on: January 03, 2014, 08:49:25 AM

I'm experiencing the same issue on Chrome.  I haven't tried any other browsers.  Mine is hosted on BlueHost and running Windows 7 and latest version of Chrome.

I haven't gotten as far as to test anything.  Just something I noticed and didn't know where to begin addressing it.

My site is here  http://www.equestrianarts.org/HIH_J3/

Thanks,
Maria
Logged

Offline Rokk
Free Member
Posts: 13
Posted on: January 03, 2014, 03:00:03 PM

Glad its not just me...I have tried on a pc, a mac, and an ipad3 and it crashes all without prejudice.

Version 31.0.1650.63 m
Google Chrome is up to date.

Firefox 26.0
Firefox is up to date.

Internet Explorer 11.0.9600.16746
There are no updates available

Java
Congratulations!
You have the recommended Java installed (Version 7 Update 45).

I even managed to get it to crash on a friggin iPad3 / Safari

It takes between 30 and 60 minutes for this problem to occur.
First the animations simply just stop moving (imageshow and tabslider)
Leave it alone and don't touch anything the page WILL crash the browser after a few more minutes.

To test
Disable your screensaver
Disable power saving / hibernate / sleep
Disable putting monitor to sleep
Don't touch the mouse or screen at all
Just watch

Why is this the ONLY site in the modern world that crashes my browsers on all devices that I own ?  Huh
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: January 03, 2014, 05:49:18 PM

Hello,

Thanks for you reports. I will have our development team run some additional tests based on the information you provided to try and replicate.

-Mike
Logged

Offline Rokk
Free Member
Posts: 13
Posted on: January 03, 2014, 06:46:58 PM

Its still a beautiful template imo.

I tried to get an error log outta chrome but apparently Google has removed the options in settings....(newest version)
I used exploder to browse the old directory and its empty..

Ill check Firefox hopefully have better luck
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: January 04, 2014, 08:21:31 AM

Hello,

I opened Firefox, Chrome, and Safari and let our demo run over night on two machines and neither of them crashed for me, they are all still running fine. I have tried to debug this multiple times and it has never once crashed for me. There has to be something more than just letting it sit open, perhaps there's a plugin installed in the browser causing it to crash?
Logged

Offline Rokk
Free Member
Posts: 13
Posted on: January 04, 2014, 02:04:14 PM

Crashes when left open maximized as top window.
Stop minimizing the window...
Logged

Offline lousyfool
Free Member
Posts: 19
Posted on: January 05, 2014, 09:52:05 AM

Same here:

Helion Site Launcher installed under MAMP Pro 2.2.

Here it's worst with Firefox 26.0 where, with the Helion homepage left open, no matter if in front of other windows or not, or in whoever tab, FF becomes less and less responsive over the course of 20-30 minutes. It then causes CPU loads of at least double of what's normal (in my case >90% instead of around 40% max), before FF stalls completely.
"Stalling" meaning sometimes just simply crashing and closing (without any good information in the suggested report to Mozilla), and sometimes coming back with the warning as attached here. If I remember correctly, "continue" only leads to the warning popping back up shortly after. When attempting to "stop" the script, there's a lot of OS X beach ball, and either the warning comes back or FF crashes finally.

Safari 6.1.1 doesn't show effects unless the homepage window and tab is in the front of everything else and left resting, seemingly.

Anyway, and whatever it causes it, JS trouble from animations or something, it'd be nice (well, mandatory) to have it fixed as until then Helion is pretty much useless, unfortunately. So, thanks for a quick fix.
Logged
[1] 2 3 4

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.032 seconds with 23 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.