Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline panda1337
Free Member
Posts: 16
Posted on: December 23, 2013, 06:34:54 AM

hey shape 5 staff,

could you please help me fix this problem. The Login / register / logout buttons not working on my site. The site is a fresh install with a fresh database. I installed the Sports Nation template with the Site Shaper, then when installed I upgraded to Wordpress 3.8 via the built in WP updater.

Would the upgrade to WP 3.8 cause the login buttons to stop working? (The /wp-admin login works fine).

Help is appreciated,

Thanks
Ryan
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: December 23, 2013, 12:12:47 PM

Can you tell me what specifically isn't working?  The login/logout/register buttons aren't actually linked to those functions.  Those are just labels for the S5 Box widget positions. 

If you can provide a link to your site, maybe it will be easier for me to see what you mean.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.016 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.