Forum Support

Shape 5
September 23, 2021, 02:06:24 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Multibox working on a link but not on the others...  (Read 575 times)
howard
Jr. Member
**
Offline Offline

Posts: 77



« on: January 17, 2014, 03:32:34 AM »

Hello Guys,
I have a strange behaviour I cannot solve with multibox. I am using it to open an embedded ISSU publication. And it works great with the first link (winter). When I click on other links in the same page, the embedded publication is opened in the browser window but without the mb effect. All the code is exactly the same....any idea what am I doing wrong?

The site is here: www.platinummedialab.com

In the Publishing/Wonderworldseasonal section. There are a few magazines. Try the read online for winter 2013 which works perfectly. And then the others...

Thanks
Cristiano
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: January 19, 2014, 07:40:29 PM »

Hello,

Does it work if you change the grouping ids to separate them?

http://www.shape5.com/tutorials/joomla/s5_vertex_guide.pdf#page=24&zoom=auto,0,248

What about if you publish just simple content? It might be an issue with the content you are using for Multibox and the scripts conflicting.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
howard
Jr. Member
**
Offline Offline

Posts: 77



« Reply #2 on: January 20, 2014, 04:22:28 AM »

Hi Mike,
no way. Tried to change group ids but same results. Also changing content (loading a simple different image) cause the same problem.

The interesting thing is that the first mb1 box keeps working perfect. I mean that in the page there are 5 multibox effect but only the first one works. The other link opens a new page not in the box. But if i go back and click again the first link, boom, it still works.

It seems like if the first one is blocking the others...

Thanks again, in case you have other hints, do not hesitate :-)

Cristiano
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #3 on: January 20, 2014, 08:05:03 PM »

Hello,

Would you be able to PM me back end Super User access so I can run some tests. Also are you on the latest version of the Framework?

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #4 on: February 13, 2014, 12:26:06 AM »

Hi Howard,

This is fixed now and the downloads have been updated.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
howard
Jr. Member
**
Offline Offline

Posts: 77



« Reply #5 on: February 13, 2014, 12:43:52 AM »

Hi Mike,
this is great news! You mean I have to update the template and/or Vertex?

thanks so much for always top support!!

Cristiano
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #6 on: February 13, 2014, 01:00:27 AM »

Hello,

I believe my email said it should be fixed on your site already.

Quote
There's a missing [iframe] tag in the rel area that was missing and that we left out of our tutorial. I've updated his site and I'll be updating the vertex doc soon.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
howard
Jr. Member
**
Offline Offline

Posts: 77



« Reply #7 on: February 13, 2014, 01:20:29 AM »

Hi Mike,
that's it! I did not understand. Great, everything works like a charm!

Thanks so much to you all
Cristiano
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #8 on: February 13, 2014, 01:59:43 AM »

NP

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.