Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline mattmartel
Free Member
Posts: 14
Posted on: February 08, 2014, 03:28:31 AM

Hi Tristan,

Can you use Firefox to look at http://asbestosresearch.org.au/

The panel on the left is running text over the main blog post. This is happening only in Firefox. (and see attachment.)

Any ideas?
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: February 10, 2014, 01:38:26 PM

It appears you have solved the problem.  Would you be willing to post what your solution was?
Logged

Offline mattmartel
Free Member
Posts: 14
Posted on: February 11, 2014, 05:32:39 AM

Sure. I had set the tab button titles to be links by including html. Originally this worked fine in all browsers, but for some reason it eventually stopped working in Firefox. Strangely, when I went back to the widgets to check it there, the information I had put in the tab title box had corrupted and the html was only half there. I stripped out the html and it was fine.

Original
About

Corrupted
<a href="

Fixed
About
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: February 11, 2014, 04:05:50 PM

Thanks!  Next time you want to do that, try using single quotes instead of double quotes...  I'm not sure why, but WP seems to have difficulty saving the settings correctly if there's a double-quote anywhere in the content.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.