Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline panda1337
Free Member
Posts: 16
Posted on: February 17, 2014, 11:49:40 AM

Hi Tristan,

I tried adding a shoutbox widget to my home page / other pages, but have since removed it as it looked bad and didnt go in the place i wanted, now I am left with a white bar on my home page and on the right of all other pages.... any idea how I can fix this?

my homepage with the white bar at the bottom:

http://zombieworld.eu/

my other pages that all have the white bar on the right side:

http://zombieworld.eu/gs


everything was fine before I added the widget to these positions, i would have thought just removing the widget would be ok, but it has left this white bar like the area is still active but has no content, if you know what I mean?

thanks for your help
Ryan
« Last Edit: February 17, 2014, 01:55:45 PM by panda1337 »
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: February 18, 2014, 12:46:51 PM

It looks like something is tricking your site into thinking that the position is active when it's not. Did you remove the widget before uninstalling the plugin that created it?  It is possible that incorrectly removing the content caused WP to think it still exists.
Logged

Offline panda1337
Free Member
Posts: 16
Posted on: February 19, 2014, 02:03:25 PM

yes i think youre right, i must of uninstalled the plugin before removing it from the widget areas. I've added the "search" box to the same locations now, and afterwards removed it, now the white/blank areas gone. Cheers for the help, problem solved! Cheesy

Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.02 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.