Forum Support

Shape 5
October 25, 2021, 05:37:15 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Change J! template Login to CB  (Read 492 times)
icaninvent
Jr. Member
**
Offline Offline

Posts: 8



« on: February 26, 2014, 04:29:22 PM »

I have installed CB and worked with it on many sites but feel foolish that I can not figure out how to replace the login listed in the module list that came with the site template to be the CB login/registration module instead.  Please give me detailed instructions for removing the current login/reg and replacing it with the CB mod.  I have looked through other forums and see many of the same issues, but no clear resolution.  Thank you.
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: February 26, 2014, 04:32:12 PM »

Hello,

You should just be able to go to the Module Manager > New and select a different Login Module instead of the one included with Joomla. If you don't see the CB Login in the list you just need to install it via the Extension Manager.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
icaninvent
Jr. Member
**
Offline Offline

Posts: 8



« Reply #2 on: February 26, 2014, 04:36:41 PM »

Thanks for the fast response!  Unfortunately when I create a new CB login and publish it to the login module position nothing happens.  Additionally when I UNpublish the J! login that came with the template it does not unpublish either...is it the interweb devil?  lol been working on it for almost 2 hours and its a 3 min job normally.
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #3 on: February 26, 2014, 05:54:03 PM »

Hello,

Are you sure you have the menu assignments set correctly for the modules? If you do then the only reason it would still appear if you unpublished it is if the page is being cached.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
icaninvent
Jr. Member
**
Offline Offline

Posts: 8



« Reply #4 on: February 26, 2014, 06:04:50 PM »

I don't believe it is a menu assignment issues because the CB module is published and I attempted to publish it to several positions.  They all work except the "login" and "register" module positions that come uninstalled in the template.  When I attempt to publish the CB login module to either of those module positions it doesn't show up.  Additionally, no matter what I do to unpublish the existing pre-installed login and registration module, it is STILL in the upper right corner, published.
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #5 on: February 26, 2014, 06:08:31 PM »

Hello,

If you PM me back end Super User I can take a look. Regarding the CB Login it might not be compatible with the S5 Box module or something which is why it isn't appearing. You can use an alternate page redirect if this is the case.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
icaninvent
Jr. Member
**
Offline Offline

Posts: 8



« Reply #6 on: February 26, 2014, 06:43:49 PM »

ok, PM'd ya, thanks so much!
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #7 on: February 26, 2014, 06:44:58 PM »

NP

I will take a look and get back to you asap.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
jbathome
Jr. Member
**
Offline Offline

Posts: 5



« Reply #8 on: April 04, 2014, 08:11:28 AM »

I am having a similar issue where I cannot launch the CB login or register modules in the login and register positions.......  I have unpublished the template modules, but get nothing when I click on the login or register tabs on the front end
Logged
jbathome
Jr. Member
**
Offline Offline

Posts: 5



« Reply #9 on: April 04, 2014, 08:42:33 AM »

Sorry - Never Mind - I had disabled S5 Box Module which killed both
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #10 on: April 04, 2014, 04:11:24 PM »

Alright,

Glad you got it sorted.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.