Forum Support

Shape 5
June 16, 2021, 02:58:34 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Image and Content Fader  (Read 314 times)
maestro2970
Jr. Member
**
Offline Offline

Posts: 11



« on: March 01, 2014, 05:50:00 PM »

I have set up a test site with the site shaper on for this template and it looks like the demo site.
But on a site I am trying to set up similar to this the Image and Content Fader does not seem to be reading the HTML from the image settings tab.
It will show the title and the first line. Anything after that seems to be missing

Here is what is have in image text 1

This template comes with many great features such
as a full width image and content fader.


<a style="margin-right:15px;margin-left:15px;" class="large_readon_highlight2" href="index.php/extensions/s5-image-and-content-fader">Read More[/url]<a style="margin-left:15px;margin-right:15px;" href="index.php/features-mainmenu-47/template-specific-features" class="large_readon_border_white">Features[/url]
Straight from the demo

Here is the site that it is on
www.worthyrecovery.org/newsite

Please help. I cannot figure out what is going on.
Thank you
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: March 03, 2014, 08:18:38 AM »

Hello,

It's adding the following class in the source, s5vertical. I believe that gets added when the image carousel is set to vertical instead of horizontal, can you disable the image carousel or set it back to horizontal? I believe that the extra css is causing the problem. This particular style isn't really stylized for either option.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
maestro2970
Jr. Member
**
Offline Offline

Posts: 11



« Reply #2 on: March 03, 2014, 09:14:39 AM »

OK. I have it set to vertical and disabled. I tried enabling and leaving vertical and disabling and neither changed the result. It is still not reading the html in the image and content fader.

Any other ideas are greatly appreciated.

Also, I noticed that around the text is a dark textbox. I know I can affect the opacity of the textbox and text but why is the dark textbox appearing? Is there a way to have the text show but not the textbox? I have the opacity at 0 now. So i know it will get lighter is i put it at 50 or 70, but I still see the textbox.

Thank you
Logged
maestro2970
Jr. Member
**
Offline Offline

Posts: 11



« Reply #3 on: March 03, 2014, 12:07:48 PM »

Ok. This did work. I think I may have not done something correct on my end with the horizontal and vertical.
This is resolved now. Thank you so much for your quick and helpful responses.

Thank you
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.