Forum Support

Shape 5
December 05, 2021, 11:31:28 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: favicon  (Read 451 times)
cspub
Jr. Member
**
Offline Offline

Posts: 236



« on: March 12, 2014, 12:12:49 PM »

i created a new favicon.ico and replaced the one that was in the template root directory. but my new one doesn't show. instead it is the default shape 5 one. is there somewhere else i need to change? i tried it in several browsers.

my test site is at http://198.57.191.156/~salon
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #1 on: March 12, 2014, 01:04:54 PM »

The new one is showing for me.  Did you remember to clear your browser cache?
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.