Forum Support

Shape 5
October 17, 2021, 04:44:31 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: IE 8 on Windows XP???? HELP!!!  (Read 532 times)
mbaustin51
Jr. Member
**
Offline Offline

Posts: 29



« on: April 10, 2014, 07:25:26 AM »

My site is not rendering correctly.  It's to the point that it's unreadable using IE 8.  Can you please provide suggestions?
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: April 10, 2014, 11:19:27 AM »

Hello,

Please post a url, and please be more specific about problems you are having.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
mbaustin51
Jr. Member
**
Offline Offline

Posts: 29



« Reply #2 on: April 10, 2014, 11:39:30 AM »

www.lakelurelandsale.com

The tab box should only have 2 rows.  Also there is a custom module for a logo but it doesn't appear. This is happening in IE 9 as we'll.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: April 10, 2014, 01:01:13 PM »

Hello,

Two things could be causing the tab show issue:

1. Some was modified in the template. If so, i would recommend reverting back to the original css.
2. There is a third party script causing a conflict.

The default code will not perform like this in IE8/9, I have verified on our live demo.

For the logo issue you can try adding a width and height to the area:

#s5_logo_module {
height:100px;
width:200px;
}

And adjust the sizes accordingly.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
mbaustin51
Jr. Member
**
Offline Offline

Posts: 29



« Reply #4 on: April 10, 2014, 01:14:10 PM »

Turning off multibox seems to have worked. With the tabs issue. I've got a google tag manager code inserted in the index.php that I will remove and see if that effects it as we'll.
Logged
mbaustin51
Jr. Member
**
Offline Offline

Posts: 29



« Reply #5 on: April 10, 2014, 01:20:32 PM »

It's the multibox! I'm not using it so for this sites purpose it doesn't matter  but can you tell me why it's not working?
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #6 on: April 10, 2014, 10:10:14 PM »

Hello,

Multibox is a script as well so it is possible that one of your 3rd party scripts and multibox are clashing with each other and causing a conflict. I tested this on the demo and multibox was working properly in all versions of IE, even versions as old as IE8. Since you don't need it the best solution would be to disable it for your site.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
mbaustin51
Jr. Member
**
Offline Offline

Posts: 29



« Reply #7 on: April 11, 2014, 03:47:36 AM »

Ok. So I guess there is a conflict with the google tag manager and the multibox on IE 8 and 9? It works fine in IE 10 and 11.  The only problem here is that i tested it without the google tag code and it still didn't work.  Something else has got to be the problem.  That's the only 3rd party script I added.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #8 on: April 11, 2014, 07:21:11 AM »

Hello,

I'm not sure why it would conflict on your site like that. Multibox is also enabled on our demo and a localhost host install that I have setup and there are no issues showing up for me IE8/9 with the script enabled.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
mbaustin51
Jr. Member
**
Offline Offline

Posts: 29



« Reply #9 on: April 11, 2014, 07:45:11 AM »

I have something else that I will test and I will report back.  I changed some of the Tab css code so that it would style properly for my site.  I will play around with this and report back.  That's the only other thing that you mentioned it could be so hopefully that is the culprit.
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #10 on: April 14, 2014, 07:13:22 PM »

Alright,

Let us know your findings.

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
mbaustin51
Jr. Member
**
Offline Offline

Posts: 29



« Reply #11 on: April 15, 2014, 05:19:22 AM »

I will. I haven't had a chance to test out yet.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.