Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline bobyan
Free Member
Posts: 1
Posted on: April 15, 2014, 03:32:51 AM

I bought a membership for the use of wordpress theme "University", and downloaded the theme of site shaper of this theme.  The site shaper cannot be installed.  It always showing the following err message:

Warning: require_once(/home/hkmshk/public_html/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in /home/hkmshk/public_html/wp-blog-header.php on line 12

Fatal error: require_once() [function.require]: Failed opening required '/home/hkmshk/public_html/wp-load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/hkmshk/public_html/wp-blog-header.php on line 12

I send a message to customer service, no response so far. I urgently need Shape5 to solve the matter.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: April 15, 2014, 06:50:34 AM

I just checked the shaper, the file exists in the download; please make sure all files were uploaded correctly.

I recommend using FileZilla to make sure your uploads are being done right.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.01 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.