Forum Support

Shape 5
October 16, 2021, 02:11:34 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: mod_s5_imageslide issue in Safari  (Read 1000 times)
pedrokraft
Jr. Member
**
Offline Offline

Posts: 16



« on: May 13, 2014, 06:28:50 AM »

Using the module in Limelight template at position custom_1, i have a issue when i open the homepage in Safari;

Only the upper half of the module is shown, then the other contents begin beneath. When i scale the browser window a bit, the module "inflates" and is shown correctly.

I made a screenshot to show what i mean.

In Chrome and Firefox everything is in good shape so far? !

Can you help? I was asked to launch the website soon?  Roll Eyes
« Last Edit: May 13, 2014, 06:54:18 AM by pedrokraft » Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #1 on: May 14, 2014, 03:53:13 PM »

Hello,

Please post a URL

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
pedrokraft
Jr. Member
**
Offline Offline

Posts: 16



« Reply #2 on: July 17, 2014, 12:47:51 AM »

Sorry, long ago?. But the job stood still and now i want to finish. So, here is the URL:
http://gewerbeverein-diez.de

Please have a look...
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #3 on: July 17, 2014, 08:01:12 PM »

Hello,

I took a look in Safari and FF and it appears the same on my end. Have you tried a larger height value in the Module Settings? Does it improve if you use an image with a smaller height?

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
pedrokraft
Jr. Member
**
Offline Offline

Posts: 16



« Reply #4 on: July 18, 2014, 02:13:00 AM »

Hello,

I took a look in Safari and FF and it appears the same on my end. Have you tried a larger height value in the Module Settings? Does it improve if you use an image with a smaller height?

-Mike

Hi,

thank you, tried both, but no luck...
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #5 on: July 19, 2014, 10:05:36 PM »

Hello,

I just tested this again on my version of Safari and wasn't noticing any issues with anything being cut off. I would try a different system or version of Safari to see if the issue persists. Also you can try adding a padding or margin value here:

Code:
Template.CSS - Line 756

.image_slide_img {
    float: right;
    width: 30%;
}

-Mike
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
jtjohnson
Jr. Member
**
Offline Offline

Posts: 23



« Reply #6 on: October 17, 2014, 11:56:53 AM »

I've got the same problem, not just in Safari. The problem goes away if you use "Image Mode" instead of "Module Mode" for the image slider. When I changed the settings and tested, the image is "inflated" when I browse to it and scales correctly when I change the browser window size, however I'm noticing a new issue. The navigation arrows no longer show up. I've got them set to show and when I look at the HTML with Firebug, I can't find the reason they aren't being displayed.

http://ctkchurch.org
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #7 on: October 17, 2014, 07:20:02 PM »

Hello,

Could you direct your question to the S5 Image Slide forum? It is most likely related to a script so it would be best if the person who programmed it took a closer look specifically to provide any input.

http://www.shape5.com/component/option,com_smf/Itemid,75/board,81.0/
« Last Edit: October 17, 2014, 07:33:52 PM by mikenicoll » Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.