Forum Support

Shape 5
May 13, 2021, 10:41:41 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Image slide not displaying properly  (Read 194 times)
rpeckens
Jr. Member
**
Offline Offline

Posts: 32



« on: July 18, 2014, 08:16:23 AM »

I am using the old module on my site with Phosphorus template @ michigantu.org J1.5.  Attempting to update site using new image slide and updated Phosphorus temp J3.3 on michigantu.org/new_site but I cannot get the image slide mod to display properly in module position advert1.

Please advise
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #1 on: July 18, 2014, 01:06:25 PM »

Hello

What is wrong with it?  It seems to be displaying and working when I viewed your site
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.