Forum Support

 
Advanced Search


[1]

Offline svensen198
Free Member
Posts: 12
Posted on: August 04, 2014, 10:35:54 AM

Hi there

I already did 2 websites with your templates and I never had big problems and could figure out everything. But now I'm setting up a new site and I'm at the beginning.

However, my problem is that it doesn't show the main menu. I tried to change the module position. On the description of the template in the module positions it says that the module position is "Menu". Unfortunately I can't find this position. So what can I make that it shows the main menu?

My site is : www.arquisch.ch

Thanks and kind regards

Sven
Logged

Offline svensen198
Free Member
Posts: 12
Posted on: August 04, 2014, 11:16:18 AM

Maybe can this video help: http://screencast.com/t/8e5g0pOm0u
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: August 05, 2014, 03:02:57 AM

Hello,

Are you using the latest Framework version as well as the latest version of the Template? Once you have these installed go into the Template Manager and switch you default "Menu" in the options to something else and toggle it back. That should make it reappear.

Regards,
Logged

Offline svensen198
Free Member
Posts: 12
Posted on: August 05, 2014, 03:38:44 AM

Dear Mike

The support here at Shape5 is just great! Thank you so much, it worked!

Sven

Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: August 05, 2014, 03:49:45 AM

No problem Smiley
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.021 seconds with 23 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.