Forum Support

 
Advanced Search


[1]

Offline drhustle
Free Member
Posts: 3
Posted on: November 10, 2014, 06:16:28 PM

I am using the sports nation template for a community site that is running community builder. Everything on the site appears to be functioning well except there is a random gray box that appears at the top portion of the template. This space is designated for displaying the number of connections and the gray box should not be there or be transparent like the space for the views.

I have sought assistance from the CB developers and they suggested i reach out to the template developer for assistance with the issue. It seems like it might be a pretty minor fix in the coding, however, i am not sure of or able to locate the exact line of code to adjust.

I am including a screen shot of the issue showing the random gray box.

Aside from this, I am almost ready to push the site live.

Any assistance would be greatly appreciated.

Thank You
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: November 10, 2014, 10:22:24 PM

Hello,

Your sites locked so I would need to have access to that page to see the source code. From there I can tell you where its coming from.
Logged

Offline drhustle
Free Member
Posts: 3
Posted on: November 10, 2014, 11:22:54 PM

Thank You for the quick response to my inquiry.

I have unlocked the site, but you will need to log in and click the profile link in order to see the gray box on the profile.

I have set you a message with the log in info,

If sending the message with the log in info is a violation of the rules please let me know the proper way to provide access for assistance with this issue.

Thanks
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: November 10, 2014, 11:28:19 PM

Hello,

I am not 100% sure where its coming from since its a 3rd party module but the DIV in question is #cbfr_24 {

You probably wouldn't want to remove the div completely as it is part of the output for Connections (0) but you can just override it to have no background and appear like the other one with this added to the custom.css file.

Code:
#cbfr_24 {
  background: none !important;}
Logged

Offline drhustle
Free Member
Posts: 3
Posted on: November 10, 2014, 11:38:25 PM

Thanks for the quick response and help.

I updated the custom.css file and the gray box is gone.

Thumbs up to Shape 5 for an awesome template and great support
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW
Posted on: November 11, 2014, 01:22:21 AM

NP

Let us know if you have any further questions
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.023 seconds with 23 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.