Forum Support

Shape 5
January 23, 2022, 06:48:17 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: {SOLVED} CSS Issue with IE7 (Version 7.0.5730.11)  (Read 357 times)
plarsen
Jr. Member
**
Offline Offline

Posts: 7



« on: January 22, 2009, 07:57:40 PM »

I've been working on this template on my laptop with IE7 and Firefox.  It looks great.

When I went to a collegues computer today, the top right sub-menu items (Contact Us/About Us/Terms/FAQs) which are normally on the black bar at the top are one line below on the blue background.  The date in the middle, the other sub-menu on the left side of the black bar are where they should be.

Also, the whole main body shifts up a couple of positions and is slightly out of alignment.

The only difference is his IE7 is a couple of versions back (7.0.5730.11) where mine is version 7.0.5730.13.

I thought I might have something published in a module that was causing this design break, but even your demo has these same issues with this particular version of IE7.

Any thoughts on how to maybe fix it?

I HATE IE, but 90% of the world is still using it.

Thanks
Paul
« Last Edit: January 24, 2009, 11:44:33 PM by plarsen » Logged
plarsen
Jr. Member
**
Offline Offline

Posts: 7



« Reply #1 on: January 24, 2009, 11:46:05 PM »

Must have been something corupt with the browser on that other computer.  I restored all factory defaults on the browser and it looks fine now.  Sorry to cause any trouble.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.