Forum Support

 
Advanced Search


1 [2] 3 4 ... 6

Offline anjo
Free Member
Posts: 1

Hi Jonah,

As iturea wrote before, the image of the CHMOD settings under 'how to install - point 4 '
is not displayed any more (not in Firefox and neither in IE).

It would be great if you could kindly publish it again.

Thanks very much.
Logged

Offline anneb
Free Member
Posts: 1

In the How To Install instructions between steps 4 and 5 I do not see the CHMOD settings.  I tried both FF and IE.  If you could give me the instructions I would appreciate it.

Thank you.
Logged

Offline hbf1000
Free Member
Posts: 4

Hi all. I am trying to follow the tutorial before installing this on my J!1.5.6 site. But the tutorial seems to be missing an importante peace.
Could you please have a look.
thank you !
Logged

Offline ben1265
Free Member
Posts: 8

Same here... Tutorial is missing the screen shot, AND there are no instructions for Joomla 1.5. Can anyone please help?
Thanks!
Logged

Offline mauricew
Free Member
Posts: 1

I'm sorry. I've tried this module and removed within a few nanoseconds...

1. It shows a normal popup which most of the times is blocked by a popup blocker
2. The screen in the popup is white, it doesn't use the css stylesheet.
3. There is no anti-SPAM security measure like captcha. The last thing I want is that my site is being misused by spammers.

Maurice
Logged

Offline aussiemike
Free Member
Posts: 43 WWW

I have SecurityImages by Walter Cedric installed on my site (J1.0.15) (http://www.waltercedric.com/joomla-releases-mainmenu-269.html) and am trying to get the security images to show in the tell-a-friend window.

Unfortunately I am not that familiar with coding. The information below is provided with this component and if anyone can get the security images to work in the tell-a-friend window I am sure itwould not just be a benefit for me but for most people who are using the module and are concerned about spamming from their site.

Quote
Using Security Images framework in Your code
This page is dedicated to developer of Joomla/Mambo code which want to use securityimages component in their code.

Using this framework is very simple....

In the page You send to the user...
Only 3 lines only are required

1. Include my library in page scope
if (file_exist($mosConfig_absolute_path.'/administrator/components/com_securityimages/client.php')) {
<?php include ($mosConfig_absolute_path.'/administrator/components/com_securityimages/client.php'); ?>
}

$packageName = 'securityChooseUniqueKeyName';

2. At the position where You want the Captcha image to be inserted
<?php echo insertSecurityImage($packageName); ?>

3. This insert the help text and the input box where the user will have to enter his text
<?php echo getSecurityImageText($packageName); ?>

Line at point 3. can be, in some case, depending how much space You have in the presentation HTML layer, replace with

    * <?php echo getSecurityImageTextHeader(); ?>  will be replace at runtime, depending on user locale with "Please Enter what You see:"
    * <?php echo getSecurityImageTextHelp(); ?>  will be replace at run time, depending on user locale with "If You do not see ...Hit reload"
    * <?php echo getSecurityImageField($packageName); ?>  will be replace at run time with the input box


The code above insert the image, and the text, You page normally submit information to the server for processing. Most of the time, the last 2 lines are inserted in a <form> </form> HTML tags


In the server code where you process the data...

Only 2 lines are required...

if (file_exist($mosConfig_absolute_path.'/administrator/components/com_securityimages/server.php')) {
include ($mosConfig_absolute_path.'/administrator/components/com_securityimages/server.php');
}

$packageName = 'securityChooseUniqueKeyName';
$security_refid  = mosGetParam( $_POST, $packageName.'_refid', '' );
$security_try      = mosGetParam( $_POST, $packageName.'_try', '' );
$security_reload = mosGetParam( $_POST, $packageName.'_reload', '' );

$checkSecurity = checkSecurityImage($security_refid, $security_try);

If the has entered the right text then $checkSecurity = true

Final Notes

    * Securityimages component can be put in debug mode or be deactivated site wide.
    * If is recommended to have a switch in your code to enable disable usage of securityimages in case the user hasn't installed it yet.
Logged

Offline wd1985
Free Member
Posts: 1

CHMOD for .php file must be 755 for .html file 777 and .xml 755
Logged

Offline gamersspace
Free Member
Posts: 19

Using Joomla 1.5.7 and can get the text to display but not the Tell A Friend button.

Any ideas?

Thanks,
James

Demo: http://industrialjobs.org/index.php?option=com_mtree&task=viewlink&link_id=11&Itemid=55
Logged

Offline wieger
Free Member
Posts: 1


This image is not showing?




Logged

Offline drcoach
Free Member
Posts: 1

Can someone please re-explain the original tutorial here?  It seems to have lost the graphic.  I have installed on 1.5 but I do not have any such choice as described when I go to global configuration and then server. 
Logged

Offline trutek
Free Member
Posts: 1

I can not see the picture for installing the mod using permissions. Please post permission settings. Thank you.
Logged

Offline commandc
Free Member
Posts: 1

The image for the CHMOD isn't showing, can you send one in (1.5 please)! And for the 1.0.x users 1.0 please  Grin
Logged

Offline mettepige
Free Member
Posts: 1

I converted it to Danish - hope that's all right - if you want it, just send me an email and I'll send the files to you Smiley

Mette
Logged

Offline ctmorrison
Free Member
Posts: 7

Under 1.5, I was getting the following error:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


I made following permission changes as specified below:
CHMOD for .php file must be 755 for .html file 777 and .xml 755


I now seems to work properly.
Logged

Offline adamc
Free Member
Posts: 1

Release a 1.5 version, link its tutorial here and don't provide any word whatsoever on how to use the 1.5 version, and then don't answer questions on the accompanying forum for over a year. Great support.

As it is, useless extension - doesn't work and developer has no interest in helping.

Poor. Very poor.
Logged
1 [2] 3 4 ... 6

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.032 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.