Forum Support

 
Advanced Search


1 ... 3 4 [5] 6

Offline stawebnice
Free Member
Posts: 1

Hi,

I installed the Tell a friend module and translated the texts in tellafriend.htm into Czech (saved as UTF-8), but the window on page has the characters messed up:
http://imtp.me/59c10250b.p

Please advise how to fix it and translate the Send button.

Petra Prochazkova
http://www.stawebnice.com
Logged

Offline jayasri
Free Member
Posts: 1

waow !! Thanks!! I am very much satisfied about this module.........as i was trying to  create custom component for the same but failed..at last got  your module..really thanks...:-)


Friends dont be worry about to use this module!!!!
The steps you have to follow to set at your  website temple are given bellow====>>

1.download the said extension zip file
2. Go to admin panel Eatensions>>Extension Manage. then browse to the that zip file and upload and install it
3.After successful installation of zip file, go to the Module Manager and click on the "tell a friend" module .
4. set the position at which position of which module you want to publish it.......,make it publish, module assignment at which page want to display it.......

---------------thats it you would get the "tell a friend" link,where clicking you will get pop up.....................
Logged

Offline antoniog
Free Member
Posts: 1

Impossible install!
I can not install, in any way, respecting the tutorial and even with the other solutions via FTP and URL.
If I install the zip file uploading (mod_S5tellafriend_current.zip) segunete from my pc I get the error message:

JInstaller: :Install: il file non esiste /XXX/XXX/public_html/j25/tmp/install_524951ef1220a/tmpl/tellafriend.htm

Error installing module

If I try to install the zip file into the tmp folder I get the following error message:

Enter the package folder

If I try to install from the URL I get the following error message:

Unable to open archive

Joomla! version: 2.5.14
Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Hello,

This has been fixed and the download updated.
Logged

Offline eJuice
Free Member
Posts: 1

Hi,

I installed it and i want to use it in Virtuemart to allow people to send products to a friend but i have no idea on how to replace it with virtuemart's original tell a friend.
Also when i pick a position my website ether gives me a fatal error or it doesn't display anywhere.

The fatal error is :
Fatal error: require() [function.require]: Failed opening required '/home/ejuiceva/public_html/modules/mod_S5tellafriend/tmpl/default.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/ejuiceva/public_html/modules/mod_S5tellafriend/mod_S5tellafriend.php on line 22

I am using

Joomla - 2.5.14

VirtueMart - 2.0.24

PHP - 5.3.27

Maybe tell a friend isn't compatible with newer joomla ?
Logged

Offline artisanet
Free Member
Posts: 4

Bonjour,

message from france

I very  like your mod , and i use it on  some of sites
but i have a problem on a site , 
i have frontend blank page  when i publish your mod

on this site , i use
FWgallery (com)
animate hover (mod)
info slider (mod)

and the plugin system
jquery librairy
jb librairy

I need another jquery librairy ?

Can you help me ?

Thank

JB

Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW

Hello,

Please try to disable any 3rd party extensions to see if this helps. Also, if you have issues please create a thread in the board itself.

-Mike
Logged

Offline artisanet
Free Member
Posts: 4

Hi Mike

I have disable this 3 extensions and many others , and the result is the same

Can you see another solutions ....   I think about jquey plugin....

Thank
Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Hi Mike

I have disable this 3 extensions and many others , and the result is the same

Can you see another solutions ....   I think about jquey plugin....

Thank

Which version of Joomla are you running?
Logged

Offline Markus67
Free Member
Posts: 2

Hi,

there is a bug in tellafriend.php. Joomla 2.5.17  error: PHP Fatal error:  Class 'JModuleHelper' not found in /..../tellafriend.php on line 51
To fix you should add:
jimport( 'joomla.application.module.helper' );
before
$module = JModuleHelper::getModule('mod_s5_tellafriend');

Now it is working fine :-)

Regards, Markus
Logged

Offline mikenicoll
Free Member
Posts: 20162 WWW

Glad you got it sorted!

-Mike
Logged

Offline cspgsl
Free Member
Posts: 903

I have everything install just fine but no message is sent and I get a 404 page upon submitting the form
Logged

Offline elvirosbel
Free Member
Posts: 2

Hola....

Realice la instalacion del componente sin contratiempos, sin embargo cuando lo ejecuto en el site no me aparece el contenido del captcha me podrian ayudar por favor..

Joomla version 2.5.7

En site me aparece:

Complete the details below to send a link to the current page:
 
*Your name: 

*Your email: 

Enter your message:

"I found this site today...

Enter your friend's email addresses:

*Email 1: 

Email 2:   

Email 3:   

This email submission will contain your name and email address.

Send E-mail


Mientras que en el archivo php con la ruta (modules/mod_S5tellafriend_current/tmpl/tellafriendpopup.php)

Complete the details below to send a link to the current page:
 
*Your name: 

*Your email: 

Enter your message:

Enter your friend's email addresses:

*Email 1: 

Email 2:   

Email 3:   

This email submission will contain your name and email address.

Enter the captcha code below:



Send E-mail


Me podrian indicar si debo hacer algun paso adicional para que en site me pueda mostrar la parte del captcha. Gracias
Logged

Offline jonahh
Free Member
Posts: 23789 WWW

Hello,

Please post your questions in English.  Thanks!
Logged
1 ... 3 4 [5] 6

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.03 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.