Forum Support

Shape 5
April 22, 2021, 08:34:11 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Image Slider on homepage not displaying correctly  (Read 783 times)
ekferron
Jr. Member
**
Offline Offline

Posts: 20



« on: January 05, 2015, 12:18:15 PM »

Hi there!

The following issue is occuring on curranberger.com/entrepreneurs .  The homepage slider does not appear correctly when a browser first visits the site. Instead of seeing the whole image displayed, there is only a bar-shaped slice of the photo, about 20 px tall or so. Screenshot is attached.

If the page is reloaded, it goes back to normal. However, most of our visitors aren't doing this, and therefore they aren't getting the whole experience. Any ideas?

Thanks so much!

Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: January 06, 2015, 12:54:47 PM »

Hello,

I just viewed your site for the first time from two different browsers and the slider shows with no issues for me. Have you tried from another machine or browser?
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
ekferron
Jr. Member
**
Offline Offline

Posts: 20



« Reply #2 on: January 06, 2015, 02:14:20 PM »

Hi! Thanks for the reply!

I have had this happen on a few different machines, both Mac and PC, in Firefox. It also reportedly happens in Safari and Chrome on other machines.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: January 07, 2015, 08:26:11 AM »

Hello,

I am not sure why it would show that way on some and not others. I have checked a second machine and don't see the issue there either. The only thing I can suggest is you can try using our new S5 Tab Show V3 module instead. You can accomplish virtually the same look and layout as seen at the bottom of the page here:

http://www.shape5.com/demo/incline/index.php/extensions/s5-tab-show
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
ekferron
Jr. Member
**
Offline Offline

Posts: 20



« Reply #4 on: January 12, 2015, 10:59:37 AM »

Thank you for the suggestion. It does seem like it happens mostly in Macs, for what its worth.

But your alternative seems to work for me - I will recreate the slideshow in a different plugin.
Logged
mikenicoll
Global Moderator
*****
Offline Offline

Posts: 20162



WWW
« Reply #5 on: January 12, 2015, 07:19:05 PM »

Sounds good.

Let us know if you have any further questions!
Logged

Mike Nicoll
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.