Forum Support

Shape 5
January 21, 2022, 11:30:36 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Menu not working with Chrome  (Read 225 times)
tmarshall
Jr. Member
**
Offline Offline

Posts: 1



« on: February 04, 2015, 11:57:49 PM »

Hi
My main menu is not appearing with Google Chrome (40) running on windows XP.
The menu drop down appears but the menu items do not show up unless a submenu is hovered over.  I have tested on Mac with safari and ff and it works fine.

The site is Traque.asia

It this problem limited to the set up I have or is it a general problem with Chrome? I note a lot of issues with the menu and chrome in the forum but no real resolutions. I do not want to exclude this set up as a lot of my customers are still using the site with this combination.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: February 05, 2015, 08:53:01 AM »

Hello,

I am viewing your site on the latest version of Chrome and the subs are working with no issues for me, and we have no other reports of this. I would suggest trying on another machine.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.