Forum Support

Shape 5
December 03, 2020, 07:09:43 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Wordpress Tab Show Stopped working  (Read 873 times)
jmccluskey
Jr. Member
**
Offline Offline

Posts: 4



« on: February 05, 2015, 06:44:06 PM »

I have been building my website for about two weeks now and was just going over the last few things.  I have not added any plugins but I added an image (which I have now removed) and when I reloaded the page.. It broke the Tab Show.. Please help

www.shutterclickadventures.com
« Last Edit: February 05, 2015, 06:58:22 PM by jmccluskey » Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #1 on: February 06, 2015, 06:50:30 AM »

What exactly is the problem you're having with TabShow?  It appears to me that it's taking a few seconds longer to load than it should, but other than that it appears to be functioning fine.

I suggest removing the TabShow widget and placing a new one to see if it's an issue in the settings for the existing widget.  If that doesn't help, try removing the widgets from the "TabShow - Tab # " positions and placing something else there.  That will at least help determine if it's a problem with the widget or if it's the content that's the problem.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
jmccluskey
Jr. Member
**
Offline Offline

Posts: 4



« Reply #2 on: February 06, 2015, 08:16:17 AM »

I have tried both suggestions and neither seems to work.  I don't get the Tab show no matter how long I wait.

Here is what I did yesterday right before the problems started.

1. removed the login choice from the theme and removed it from the widgets
2. removed the register text area in the widget area

Soon as I did those two things this quit working as well as my tabs on any of the other pages. 

Please help,
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #3 on: February 08, 2015, 10:19:42 PM »

Have you made any changes since your last post?  As soon as I went to your site, the TabShow loaded right up without any issues.  If you're still having problems with it, I would suggest clearing your browser cache ( [CTRL]+[SHIFT]+[DEL] ) to see if you've got some CSS loading incorrectly.

Also: What do you mean by tabs on other pages?  I see you have a non-Shape5 widget on some of your other pages that has a tabbed interface, but as that's not a Shape5 widget, I can't actually provide support for it.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.